Home Button  Buy Button 

Topic:   Fanuc Series 18 and 16

By: PetePosted on: Jan 5 2018 at 03:43:14 AM
Hi Support,

We have a GE Fanuc Series 18i-m and 16-m. We can get your software to send to the system with the following, but can't receive.

Mode: Fanuc
Format Default
Baud: 9600
Data Bits Pariry: 7Bits Even Parity
Stop Bit: 2
Flow Control XONXOFF
End of Block: LF
TX Timeout: Never
Block Delay 5

Receive from CNC: I've tried both lf and crlf

Please Advise.

Pete

By: SupportPosted on: Jan 8 2018 at 03:11:37 PM
Pete. When you say "Send to the system" I assume you mean that you can successfully send from Computer TO the CNC. and that you are not able to send from the CNC to the computer?

What happens when you try? Do you get anything at all? Garbage? or nothing?
Does the CNC appear to send all the way to the end but nothing arrives on the computer display?
Or does the CNC throw an alarm? (What alarm?)

By: PetePosted on: Jan 9 2018 at 09:09:08 PM
Hi Support,
You are correct, we can't send trace from the cnc to the computer. It appears to be sending, but nothing is received in remo, It appears to be sending, I don't think any codes are thrown, I'll check again tomorrow and update you.

Thanks

By: SupportPosted on: Jan 18 2018 at 02:18:32 PM
Sorry for not answering this sooner. I answered the one above yours and just didn't see this new post.

Can you open the cable connectors and check the solder joints? Send and receive use different wires in the cable so if the cable were faulty it could still be possible to send one way but not the other.

Reply - add a comment to this topic.

You may enter letters, numbers and standard punctuation only. HTML and other scripts/tags will be rejected.

Topic:- Fanuc Series 18 and 16


Enter the numbers.

Your name here is optional